Bug 118803 - File "util-linux-2.7-login.pamd" is missing in SRPM
Summary: File "util-linux-2.7-login.pamd" is missing in SRPM
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: util-linux   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-20 17:27 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-16 21:02:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2004-03-20 17:27:52 UTC
Description of problem:
The file "util-linux-2.7-login.pamd" is missing in the SRPM.

Version-Release number of selected component (if applicable):
util-linux-2.12-13

How reproducible & Steps to Reproduce:
1. Get util-linux-2.12-13 from Fedora Development
2. Rebuild it
3. Get the error at the end
  
Actual results/Expected results:
Please add that file to the Source RPM, thank you :)

Comment 1 Warren Togami 2004-04-11 02:50:26 UTC
Tested in fedora.us-buildsys, I could not reproduce this problem, but
build fails without "BuildRequires: gettext".

Elliot please let me know if I may check this in.

Comment 2 Robert Scheck 2004-04-11 12:14:43 UTC
Oh sorry...seems so, that I still forgot to say, that I set 

  %define WITH_SELINUX 0

for a rebuild of util-linux without SELinux support...

Comment 3 Elliot Lee 2004-04-16 21:02:36 UTC
I've fixed both bugs in release 16.


Note You need to log in before you can comment on or make changes to this bug.