Bug 118811 - balsa hangs when assitive technologies enabled
Summary: balsa hangs when assitive technologies enabled
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: balsa   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: John Dennis
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Target FC3Target FC4Target
TreeView+ depends on / blocked
 
Reported: 2004-03-20 20:36 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-16 19:15:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-03-20 20:36:07 UTC
Description of problem:
balsa hangs at showing mailbox contents when assitive technologies
enabled 

Version-Release number of selected component (if applicable):
balsa-2.0.16-3

How reproducible:
Always

Steps to Reproduce:
1.run balsa and configure sleveral mailboxes (if it wasn't configured yet)
2.close balsa
3.run gnome-at-properties and check "Enable assisitive technologies" in it
4.run balsa again
5. click on mailbox name in the left pane
  
Actual results:
balsa hangs. It does not respon on keyboard and mouse.

Expected results:
show mailbox contents in the right pane

Additional info:
If turn off "Enable assisitive technologies" and restart balsa - it
works properly again

Comment 1 Bill Nottingham 2004-03-23 02:34:26 UTC
Filed upstream at:  http://bugzilla.gnome.org/show_bug.cgi?id=137989

Comment 2 John Dennis 2005-05-16 19:15:53 UTC
balsa is no longer part of Fedora core, the bug has been filed with the upstream
maitainers, they may be able to provide a fix or it might have been fixed
already, you can check with upstream. Closing as won't fix because we no longer
support this package.


Note You need to log in before you can comment on or make changes to this bug.