Bug 118842 - system-config-printer rename incomplete
Summary: system-config-printer rename incomplete
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-21 14:46 UTC by Eviv Bulgroz
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version: 0.6.98-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-24 15:48:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to complete system-config renaming (7.38 KB, patch)
2004-03-21 14:47 UTC, Eviv Bulgroz
no flags Details | Diff

Description Eviv Bulgroz 2004-03-21 14:46:43 UTC
Description of problem:
Mass renaming from redhat-config-* to system-config-* is incomplete
Patch attached:
- apply patch 
- cd po/; make update-po

Version-Release number of selected component (if applicable):
system-config-printer-0.6.96-1.src.rpm / printconf-0.6.96

Comment 1 Eviv Bulgroz 2004-03-21 14:47:58 UTC
Created attachment 98733 [details]
Patch to complete system-config renaming

Comment 2 Tim Waugh 2004-03-21 15:04:51 UTC
Thanks.  Actually this:

diff -Naur printconf-0.6.96.old/util/cups_import.py
printconf-0.6.96/util/cups_import.py
--- printconf-0.6.96.old/util/cups_import.py	2004-03-10
16:14:15.000000000 +0100
+++ printconf-0.6.96/util/cups_import.py	2004-03-21 14:31:25.880701731
+0100
@@ -9,7 +9,7 @@
 _printers_conf = "/etc/cups/printers.conf"
 _ppd_dir = "/etc/cups/ppd/"
 _ppd_ext = ".ppd"
-marker_line = "Info Created by redhat-config-printer 0.6.x\n"
+marker_line = "Info Created by system-config-printer 0.6.x\n"
 
 def _load_foomatic_db ():
     try:

was intentional, since that has special meaning.  However there is
another bug report whose resolution will be to replace that marker
line with something else entirely.

Comment 3 Tim Waugh 2004-03-22 10:39:39 UTC
Some of these files (docs/*) are generated and will need fixing elsewhere.

Comment 4 Tim Waugh 2004-03-22 10:54:51 UTC
The rest is fixed in 0.6.97-1.

Comment 5 Tammy Fox 2004-03-22 19:56:07 UTC
I fixed the files in docs/. The rest of the content will need to be
updated by someone in docs (I am no longer in docs). I'm cc'ing jha so
someone in docs is aware that the content needs to be updated for the
latest version.


Note You need to log in before you can comment on or make changes to this bug.