Bug 118856 - Process gst-thumbnail hogs CPU / Memory and is throttling my harddrive
Summary: Process gst-thumbnail hogs CPU / Memory and is throttling my harddrive
Status: CLOSED DUPLICATE of bug 116237
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-21 18:47 UTC by Phillip Hamilton-Wilks
Modified: 2013-03-13 04:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-29 14:35:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Phillip Hamilton-Wilks 2004-03-21 18:47:14 UTC
Description of problem:

process or background application makes computer unusable

UI / Shell is currently unusable

How reproducible:

Steps to Reproduce:
1.Do a clean install of Fedora Core Test 1
2.create 1 new user
3. login and start gnome-session
4.copy your backed-up files 100mb back onto the computer.
Most of my files are txt ie xml, html, sqldumps etc.
100 jpgs and pngs non of which is more than 2mb in size.

5.wait.

  
Actual results:

Computer unusable for 1 hour, switched tty to login as root but got a time out and 
error that no more memory was available. Finally after another hour when the 
hardrive was quiet keyboard and mouse were no longer usuable. Could not switch to 
another tty. Had to hard reset.

HP Omnibook XE3, 1GHZ, 256mb, 40 GB IBM  harddrive.

Comment 1 Colin Walters 2004-05-18 15:49:14 UTC
Where did you copy these files to?  Your home directory?

How did you know it was gst-thumbnail?

Can you narrow this down to any particular files? 

Also, can you try Fedora Core 2?

Comment 2 Zuirdj 2004-06-23 05:59:06 UTC
I have the same problem in Fedora Core 2 (actually Rawhide). It seems
the same bug that 116237
(https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=116237)...

Comment 3 John Thacker 2006-04-29 14:35:38 UTC

*** This bug has been marked as a duplicate of 116237 ***


Note You need to log in before you can comment on or make changes to this bug.