Bug 118874 - Oo.o using bitmap font for Japanese
Oo.o using bitmap font for Japanese
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
: FutureFeature
Depends On:
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-03-21 23:56 EST by Jens Petersen
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.1.1-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-12 13:07:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2004-03-21 23:56:14 EST
Description of problem:
Ssia pretty much.  The Japanese menubar in Oo.o apps seems
to be using a bitmap font, it would be really nice if it
could be improved to use a TT or AA font

Version-Release number of selected component (if applicable):
1.1.0
Comment 1 Jens Petersen 2004-03-22 02:59:34 EST
So actually not just the menus but all Japanese text is in bitmap.
Comment 2 Jens Petersen 2004-04-06 21:45:49 EDT
Appears to be fixed in openoffice.org-1.1.1-1, thanks. :-)
Comment 3 Jens Petersen 2004-04-13 02:47:42 EDT
Erm, sorry that was probably a little premature: there are
problems with missing glyphs in the menus... tagoh said
something about it might be using a Korean font or something
for katakana.

eg: Insert(I) menu appears as "入(I)" instead of "挿入(I)",
and Tools(T) appears as "ツル(T)" instead of "ツール(T)".

So something seems to be wrong.
Comment 4 John Flanagan 2004-05-12 13:07:16 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-189.html

Note You need to log in before you can comment on or make changes to this bug.