Bug 118889 - Install hangs at /sbin/loader with a7n266-vm motherboard
Summary: Install hangs at /sbin/loader with a7n266-vm motherboard
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 1
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-22 12:57 UTC by Daksh Pratap Singh
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-05 16:03:58 UTC


Attachments (Terms of Use)

Description Daksh Pratap Singh 2004-03-22 12:57:49 UTC
Description of problem:  I downloaded the ISOs of yarrow checked them 
for correct md5sum and burned them with nero. I booted off the cd. In 
both graphical and text install anaconda starts but the process hangs 
at /sbin/loader after a few seconds. The system is totally 
unresponsive.


Additional info:
I have an asus a7n266-vm mobo. An athlon 1.2 with 256 MB ram. I am 
using the onboard graphic accelerator. The system worked fine with 
Redhat 9. So this problem is very surprising.

Comment 1 Jeremy Katz 2004-03-22 16:44:12 UTC
Does booting with 'linux nofb' help?

Comment 2 Daksh Pratap Singh 2004-03-23 14:01:11 UTC
There is a difference if I use 'linux nofb'. Whereas with text or 
graphical install once 'running /sbin/loader' is displayed, the 
screen settings change i.e. there is a new font and size used, the 
character intensity changes and the cursor now looks like a block 
instead of like '_' . This cursor then disappears and system hangs.

With 'linux nofb' the screen settings do not change. And the 
cursor '_' continues to blink; but even after waiting for 10 minutes 
the install process is stuck at 'running /sbin/loader' no HDD or CD 
drive activity. 

As you can see I am not a computer professional so i don't know what 
details are important and what are not. Please excuse me for being a 
little cumbersome.

Thanks. 

Comment 3 Jeremy Katz 2004-03-23 18:50:33 UTC
Can you also try to see if 'linux nofirewire' or 'linux nopcmcia' make
any difference?

Comment 4 Daksh Pratap Singh 2004-03-25 17:47:01 UTC
'linux nofirewire' and 'linux nopcmcia' give exactly the same results 
as text or graphic install.

Comment 5 Dave Kerr 2004-09-28 08:00:51 UTC
Same thing with a Duron 1300 and Gigabyte board!

Surely something has happened on this bug in 6 months?

Regds,
Dave

Comment 6 Dave Kerr 2004-09-28 08:11:59 UTC
The board is a GA-7VAXP and I have tried everything I can think of,
including all of the above. Symptoms are identical.

Regards,
Dave

Comment 7 Daksh Pratap Singh 2004-09-28 23:45:33 UTC
No Dave,
No progress I know of. I just gave up and shifted to Mandrake 10.0. 
It isn't bad. Maybe you can try Fedora Core 2. Lots of folks I know 
are happily using it though not on the same config as me.

Cheers,

Daksh. 


Note You need to log in before you can comment on or make changes to this bug.