Bug 118897 - rc.sysinit will break with data=writeback on root-partition
rc.sysinit will break with data=writeback on root-partition
Status: CLOSED DUPLICATE of bug 151961
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: initscripts (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-22 11:42 EST by Niels Happel
Modified: 2014-03-16 22:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-20 18:34:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niels Happel 2004-03-22 11:42:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4)
Gecko/20030922 Galeon/1.3.10

Description of problem:
While using data=writeback as a mount option in /etc/fstab the system
bootup breaks and the system will hang in "emergency" mode.
It seems that the remount,rw off the root Partition breaks wih this
mount option.


Version-Release number of selected component (if applicable):
initscripts-7.31.9.EL-1

How reproducible:
Always

Steps to Reproduce:
1.enter data=writeback instead of defaults to the /etc/fstab for /
2.reboot your system
3.view what happens
    

Expected Results:  it should boot normally

Additional info:
Comment 1 Bill Nottingham 2005-09-20 18:34:46 EDT

*** This bug has been marked as a duplicate of 151961 ***

Note You need to log in before you can comment on or make changes to this bug.