Bug 11894 - ppp nukes eth?
Summary: ppp nukes eth?
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-04 13:19 UTC by jesboat
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 09:23:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jesboat 2000-06-04 13:19:42 UTC
I'm using RedHat Linux 6.1, and every time I configure ppp, eth becomes
unusuable. It doesn't matter if I'm using netcfg, linuxconf, or rp3.

netcfg says that the eth0 interface is active, but ifconfig doesn't agree.
When I try to bring it up using ifup eth0, I get a "resource temperarily
unavaible" Someone please help?

PS I've tried reinstalling.

Comment 1 Thomas Woerner 2004-08-13 09:23:12 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.



Note You need to log in before you can comment on or make changes to this bug.