Bug 118949 - %postun scriptlet error in -libs subpackage
%postun scriptlet error in -libs subpackage
Status: CLOSED DUPLICATE of bug 118890
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-22 20:59 EST by Jeremy Katz
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2004-03-22 20:59:31 EST
The -libs subpackage has a %postun that has an if without anything
being done inside it.  bash doesn't allow this (and it then leads to
ugly spewage upgrading the package)
Comment 1 Mike A. Harris 2004-03-22 21:51:40 EST
Whoops, I should have spotted that.  Thanks for reporting, now fixed
in CVS and will be in the next build (.7)

* Mon Mar 22 2004 Mike A. Harris <mharris@redhat.com>
- Fixed -libs subpackage script to not have broken empty if block
(#118949)
Comment 2 Mike A. Harris 2004-03-22 22:05:11 EST

*** This bug has been marked as a duplicate of 118890 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.