Bug 118949 - %postun scriptlet error in -libs subpackage
Summary: %postun scriptlet error in -libs subpackage
Status: CLOSED DUPLICATE of bug 118890
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-23 01:59 UTC by Jeremy Katz
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2004-03-23 01:59:31 UTC
The -libs subpackage has a %postun that has an if without anything
being done inside it.  bash doesn't allow this (and it then leads to
ugly spewage upgrading the package)

Comment 1 Mike A. Harris 2004-03-23 02:51:40 UTC
Whoops, I should have spotted that.  Thanks for reporting, now fixed
in CVS and will be in the next build (.7)

* Mon Mar 22 2004 Mike A. Harris <mharris@redhat.com>
- Fixed -libs subpackage script to not have broken empty if block
(#118949)


Comment 2 Mike A. Harris 2004-03-23 03:05:11 UTC

*** This bug has been marked as a duplicate of 118890 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.