Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 11896 - Missing options
Missing options
Status: CLOSED DEFERRED
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-04 11:52 EDT by Henri J. Schlereth
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-04 12:31:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri J. Schlereth 2000-06-04 11:52:26 EDT
1. The index page gives an option to logout but not to login. You
actually have to go to submit new bug or something like that
to have a login section.

2. There is no field in Login preferences to change the email
address. I have two email accounts (one is going to go away)
, and the only way right now seems to be to create a new login.
Comment 1 David Lawrence 2000-06-04 12:31:33 EDT
Good points. I used to have the email change selection in the older vresion of
Bugzilla and I am working on porting over the last few of my changes. So you
should see that one return soon. I will also look into adding a Login choice
somehow to each screen so that one can login to anywhere if they are not logged
in. Maybe even show current login status at the top of the screen.
Comment 2 Henri Schlereth 2001-06-26 21:41:03 EDT
I am closing this because I cant re-assign from my old login --> henris@bga.com
Just doing a bugzilla cleanup before the next < blank>

Note You need to log in before you can comment on or make changes to this bug.