This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 118987 - (sundance?) D-Link DFE-550TX Fails
(sundance?) D-Link DFE-550TX Fails
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-23 11:58 EST by System Administrator
Modified: 2013-07-02 22:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:28:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description System Administrator 2004-03-23 11:58:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b)
Gecko/20030827

Description of problem:
Dlink DFE-550TX Ethernet card detects on reboot and is added to
/etc/sysconfig/hwconf.  But no user interaction is prompted for
ethernet configuration.  

Card indicates link and traffic, but setting up
/etc/sysconfig/network-scripts/ifcfg-ethx by hand or through the GUI
does not work.  After setting up the ifcfg file (and
/etc/sysconfig/network) I execute a /etc/init.d/network restart.  This
indicates a successful start yet ifconfig -a shows only the loopback.
 two of these cards were tried on two different RH Ent3 boxes, nothing
worked.  Swaped cards with a Mandrake 9.2 box and the D-Link worked
fine in Mandrake the stolen Netgear card worked in RH Ent3.  

I believe this has to do with the Sundance chipset driver.  I
understood there were issues with this in a RH9 Beta, but supposedly
it was fixed.  Is this a re-emergence of the same bug? (100456, Please
excuse the double-post on that report.)

Version-Release number of selected component (if applicable):
kernel-2.4.21-9.EL

How reproducible:
Always

Steps to Reproduce:
1. Install card
2. Reboot system
3. configure ethernet device
4. attempt to start (DHCP or Static - results are the same)
    

Actual Results:  No ethernet connection

Expected Results:  An ethernet connection

Additional info: As stated, both cards worked on other Linux platforms.
Comment 1 Ronan Kirby 2004-11-02 10:06:00 EST
RHEL 4 Desktop Beta 1, the same problem is present. Exact same details
as above.
Comment 2 Jeff Garzik 2005-02-18 02:55:22 EST
Can someone provide lspci/dmesg/lsmod info?
Comment 3 RHEL Product and Program Management 2007-10-19 15:28:41 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.