Bug 118993 - xorg.x11 not find libX11.so.6 and libmmu.so.1
xorg.x11 not find libX11.so.6 and libmmu.so.1
Status: CLOSED DUPLICATE of bug 118448
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-23 13:10 EST by Jochen Schmitt
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2004-03-23 13:10:56 EST
Description of problem:libX11.so.6 and libmmu.so.1 could not found


Version-Release number of selected component (if applicable):
xorg-x11-0.0.6.6-0.0.2004_03_11.6

How reproducible:You need only to typein 'startx'


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:Starting X11


Additional info:If you are in /usr/X11/lib you will not this message
Comment 1 Jochen Schmitt 2004-03-23 15:45:10 EST
I assumed, that the -WI,-rpatch option was not set in the proper was 
during the creation of the package.
Comment 2 Mike A. Harris 2004-03-23 17:50:21 EST
This is caused due to /usr/X11R6/%{_lib} getting removed from
ld.so.conf when upgrading from XFree86 to xorg-x11.  A widely
reported bug, which will be fixed in a future build.
Comment 3 Mike A. Harris 2004-03-23 20:20:49 EST

*** This bug has been marked as a duplicate of 118448 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.