Bug 1190026 - [abrt] Thunar: _dbus_abort(): thunar killed by SIGABRT
Summary: [abrt] Thunar: _dbus_abort(): thunar killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1183644
Alias: None
Product: Fedora
Classification: Fedora
Component: Thunar
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:b6ee038da92189f5e6d938425cb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-06 06:04 UTC by iluvpeng
Modified: 2015-02-06 16:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-06 16:27:33 UTC


Attachments (Terms of Use)
File: backtrace (24.74 KB, text/plain)
2015-02-06 06:04 UTC, iluvpeng
no flags Details
File: cgroup (180 bytes, text/plain)
2015-02-06 06:04 UTC, iluvpeng
no flags Details
File: core_backtrace (14.30 KB, text/plain)
2015-02-06 06:04 UTC, iluvpeng
no flags Details
File: dso_list (7.33 KB, text/plain)
2015-02-06 06:04 UTC, iluvpeng
no flags Details
File: environ (756 bytes, text/plain)
2015-02-06 06:04 UTC, iluvpeng
no flags Details
File: limits (1.29 KB, text/plain)
2015-02-06 06:04 UTC, iluvpeng
no flags Details
File: maps (35.89 KB, text/plain)
2015-02-06 06:04 UTC, iluvpeng
no flags Details
File: open_fds (772 bytes, text/plain)
2015-02-06 06:04 UTC, iluvpeng
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2015-02-06 06:04 UTC, iluvpeng
no flags Details
File: var_log_messages (342 bytes, text/plain)
2015-02-06 06:04 UTC, iluvpeng
no flags Details

Description iluvpeng 2015-02-06 06:04:38 UTC
Description of problem:
After creating a new folder on Desktop, I was moving several downloaded pdf's to this new folder when this error occurred.

Version-Release number of selected component:
Thunar-1.6.4-1.fc20

Additional info:
reporter:       libreport-2.2.3
backtrace_rating: 4
cmdline:        /usr/bin/Thunar --daemon
crash_function: _dbus_abort
executable:     /usr/bin/thunar
kernel:         3.17.8-200.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 _dbus_abort at dbus-sysdeps.c:94
 #3 _dbus_warn_check_failed at dbus-internals.c:290
 #4 dbus_message_unref at dbus-message.c:1618
 #5 dbus_g_proxy_end_call_internal at dbus-gproxy.c:2533
 #6 dbus_g_proxy_call at dbus-gproxy.c:2764
 #7 xfconf_client_get_property at xfconf-dbus-bindings.h:69
 #8 xfconf_cache_lookup_locked at xfconf-cache.c:670
 #9 xfconf_cache_lookup at xfconf-cache.c:714
 #10 xfconf_channel_get_internal at xfconf-channel.c:440
 #11 IA__xfconf_channel_get_property at xfconf-channel.c:1258

Potential duplicate: bug 1043190

Comment 1 iluvpeng 2015-02-06 06:04:40 UTC
Created attachment 988679 [details]
File: backtrace

Comment 2 iluvpeng 2015-02-06 06:04:41 UTC
Created attachment 988680 [details]
File: cgroup

Comment 3 iluvpeng 2015-02-06 06:04:42 UTC
Created attachment 988681 [details]
File: core_backtrace

Comment 4 iluvpeng 2015-02-06 06:04:43 UTC
Created attachment 988682 [details]
File: dso_list

Comment 5 iluvpeng 2015-02-06 06:04:44 UTC
Created attachment 988683 [details]
File: environ

Comment 6 iluvpeng 2015-02-06 06:04:45 UTC
Created attachment 988684 [details]
File: limits

Comment 7 iluvpeng 2015-02-06 06:04:47 UTC
Created attachment 988685 [details]
File: maps

Comment 8 iluvpeng 2015-02-06 06:04:47 UTC
Created attachment 988686 [details]
File: open_fds

Comment 9 iluvpeng 2015-02-06 06:04:48 UTC
Created attachment 988687 [details]
File: proc_pid_status

Comment 10 iluvpeng 2015-02-06 06:04:49 UTC
Created attachment 988688 [details]
File: var_log_messages

Comment 11 Kevin Fenzi 2015-02-06 16:27:33 UTC

*** This bug has been marked as a duplicate of bug 1183644 ***


Note You need to log in before you can comment on or make changes to this bug.