Bug 119008 - "use network login" does not launch the authconfig tool
"use network login" does not launch the authconfig tool
Status: CLOSED DUPLICATE of bug 118997
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-23 15:20 EST by Ben Levenson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2004-03-23 15:20:43 EST
Description of problem:
Clicking the "use network login" button does not launch 
the config tool.
I don't think that this is SELinux related since I'm running
the box in permissive mode. 

Version-Release number of selected component (if applicable):
firstboot-1.3.10-1

Steps to Reproduce:
1. init 3
2. chkconfig --add firstboot
3. cat /etc/sysconfig/firstboot | sed -e 's/NO/YES/'
4. init 5
5. proceed to account management screen
6. click on "use network login"

Actual results:
nothing happens.

Expected results:
authconfig tool should pop up, shouldn't it?
Comment 1 Ben Levenson 2004-03-23 15:29:01 EST
doh! this is an SELinux issue.
closing as a dup to 118997. Sorry.

*** This bug has been marked as a duplicate of 118997 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.