Bug 119021 - i810 driver is missing from XFree86 rpm
Summary: i810 driver is missing from XFree86 rpm
Status: CLOSED DUPLICATE of bug 115007
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: ia32e Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-23 22:24 UTC by Suresh Siddha
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Suresh Siddha 2004-03-23 22:24:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
i810 driver is missing from XFree86 x86_64 rpm. Installation by 
default selects this driver but later during the firstboot, it fails 
to start X

Simple recompilation(with including i810 in 64bit XFree86 build cfg) 
worked fine for us earlier.


Version-Release number of selected component (if applicable):
XFree86-4.3.0-62.EL

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL3 update2 beta on single processor Intel SDV
2. 
3.
    

Actual Results:  During the firstboot, X server crashes because of 
missing i810 driver module.

Expected Results:  It should have started X server

Additional info:

Comment 1 Suresh Siddha 2004-04-07 20:15:06 UTC
I still see this issue with  re0330 ISO's

Comment 5 Frank Hirtz 2004-04-15 15:53:35 UTC

*** This bug has been marked as a duplicate of 115007 ***

Comment 6 Red Hat Bugzilla 2006-02-21 19:02:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.