Bug 1190327 - Cross (X) button should appear on 'Template' info box on 'New_Discovery_rule' form to close it
Summary: Cross (X) button should appear on 'Template' info box on 'New_Discovery_rule'...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Lukas Zapletal
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: 1193977
TreeView+ depends on / blocked
 
Reported: 2015-02-07 08:03 UTC by Sachin Ghai
Modified: 2017-02-23 20:34 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-03-18 10:45:03 UTC


Attachments (Terms of Use)
missing (x) button on template info box to close it (75.27 KB, image/png)
2015-02-07 08:03 UTC, Sachin Ghai
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 9367 None None None 2016-04-22 16:16 UTC

Description Sachin Ghai 2015-02-07 08:03:20 UTC
Created attachment 989134 [details]
missing (x) button on template info box to close it

Description of problem:
Cross (X) button should appear on 'Template' info box on 'New_Discovery_rule' form to close it. Currently no way to close it once it will be opened

Version-Release number of selected component (if applicable):
Satellite-6.1.0-RHEL-6-20150205.0
Sat6.1 Beta snap1 compose3


How reproducible:
always

Steps to Reproduce:
1. Configure --> Discovery Rule --> New Rule form --> open 'Template' info box adjacent to 'Hostname' field
2.
3.

Actual results:
 Currently no way to close the 'Template' info box adjacent to 'Hostname' field

Expected results:
Cross (X) button should appear on 'Template' info box

Additional info:

Comment 2 orabin 2015-02-23 15:35:18 UTC
This is the same as the rest of the info boxes.
You close the info box by clicking on the link again, in this case click on 'Template'.
If the link is covered up by the info box then it needs to be moved.
If not and there is still a need for the 'X' the bug title should be changed to include all info boxes.

Comment 3 Lukas Zapletal 2015-02-23 18:15:54 UTC
Ori, can you test this one on Satelite 6 instance? Due to branding issue, we need to be sure it works well. Ping me if you need one.

Comment 4 orabin 2015-02-26 11:10:28 UTC
Sachin, it looks from your attachment that the 'Template' link is not covered, can you check again or add an updated picture?

Lukas, I checked with a Sat6 instance and it looks ok to me but it could be too wide on different screens maybe?

Comment 7 Sachin Ghai 2015-03-18 10:45:03 UTC
Since the same format of info box is being used everywhere on UI, so I'm fine with it.


Note You need to log in before you can comment on or make changes to this bug.