Bug 119034 - Search for Files appears in the Other menu group
Search for Files appears in the Other menu group
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-23 20:46 EST by James Walton
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-16 10:25:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Walton 2004-03-23 20:46:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
The 'Search for Files' menu item is showing up both in the Main Menu
and under the Other application group.

Gnome is the only desktop environment installed.  In order to fix it I
had to manually edit /etc/xdg/menus/applications.menu to exclude the
search tool from the Other menu group.

    <Exclude>
      <Filename>gnome-search-tool.desktop</Filename>
    </Exclude>

Then I had to logout and back in to see the change take effect.

Version-Release number of selected component (if applicable):
gnome-desktop-2.5.91-1

How reproducible:
Didn't try

Steps to Reproduce:
1. Install FC2 test1
2. Open main menu -> Other
3.
    

Actual Results:  Search for Files appears

Expected Results:  The Other group should not be there since Search
for Files is part of the main menu.

Additional info:
Comment 1 Scott Sloan 2004-04-09 02:56:31 EDT
this also appears with test2 and the latest builds as of 4-09
Comment 2 Ngo Than 2004-05-06 20:09:22 EDT
it's fixed in redhat-menus-1.4.1. thanks for your report
Comment 3 Ronny Buchmann 2004-05-08 11:38:52 EDT
I can confirm it is fixed, please CLOSE.
Comment 4 James Walton 2004-05-10 08:57:35 EDT
I can also confirm.  Bug is fixed.
Comment 5 Ray Strode [halfline] 2005-05-12 11:48:13 EDT
Hi,
I'm going through bugs assigned to me and attempting to clean some of the older,
fixed ones up.

This bug hasn't changed in over a year old now.  Are you still seeing the problem? 

(This a batch message is being sent to all my bugs that haven't changed in a year)
Comment 6 James Walton 2005-05-16 08:14:53 EDT
The bug has been fixed, I have not seen it in a long time
Comment 7 Ray Strode [halfline] 2005-05-16 10:25:29 EDT
Great. Thanks.

Note You need to log in before you can comment on or make changes to this bug.