Bug 119066 - RHEL 3.0 v2.4.21 is dropping frames when reaching 70 MB on the network link.
RHEL 3.0 v2.4.21 is dropping frames when reaching 70 MB on the network link.
Status: CLOSED DUPLICATE of bug 119055
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-24 11:50 EST by Heather Conway
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heather Conway 2004-03-24 11:50:47 EST
Description of problem:
RHEL 3.0 v2.4.21 is dropping frames when reaching 70 MB on the link.
The 3Com 3C996-SX with BCM5700 v7.1.22 driver  has been tried and an 
Intel long wave gigabit ethernet card has also been used to confirm 
the frame drops.

There are no messages in /var/log/messages that indicated that the 
frame(s) being dropped unless we missed them.   We couldn't find any 
TCP dropped frames or frame retransmissions in /proc interfaces 
either, but we know for sure that the frame being dropped from 
analyzing the iSCSI trace captured with the Analyzer. 
 
For FTP has been used as a test to just simply transfer a big file in 
binary mode.
The iSCSI driver is the Cisco based iSCSI driver version 3.4.0.0 (the 
latest driver for 2.4.x kernel).


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Arjan van de Ven 2004-03-24 11:51:53 EST

*** This bug has been marked as a duplicate of 119055 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.