This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 119085 - ddd cannot talk to session manager with su and xorg-x11
Summary: ddd cannot talk to session manager with su and xorg-x11
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: ddd (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-24 19:44 UTC by George Garvey
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-12 14:50:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description George Garvey 2004-03-24 19:44:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When running ddd, get the following message:

Warning: Tried to connect to session manager, Authentication Rejected,
reason : None of the authentication protocols specified are supported
and host-based authentication failed

Version-Release number of selected component (if applicable):
ddd-3.3.8-3, xorg-x11-0.0.6.6-0.0.2004_03_11.6

How reproducible:
Always

Steps to Reproduce:
1. I am first using su - root
2. ddd program_name
3.
    

Additional info:

Comment 1 Ngo Than 2004-03-25 19:07:38 UTC
it looks like a bug in xorg-x11 or probably an setting problem there


Note You need to log in before you can comment on or make changes to this bug.