Bug 1191054 - GNOME 3.16
Summary: GNOME 3.16
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking   
(Show other bugs)
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Reznik
QA Contact:
Petr Kovar
URL:
Whiteboard: ChangeAcceptedF22 SelfContainedChange
Keywords:
: 1191056 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-10 11:39 UTC by Jaroslav Reznik
Modified: 2015-07-21 10:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-21 10:28:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jaroslav Reznik 2015-02-10 11:39:17 UTC
This is a tracking bug for Change: GNOME 3.16
For more details, see: https://fedoraproject.org//wiki/Changes/GNOME3.16

Update GNOME to the latest upstream release, 3.16

Comment 1 Jaroslav Reznik 2015-02-10 11:45:47 UTC
*** Bug 1191056 has been marked as a duplicate of this bug. ***

Comment 2 Jaroslav Reznik 2015-02-20 10:01:49 UTC
This message is a reminder that Fedora 22 Change Checkpoint: Completion deadline (testable) is on 2015-02-24 [1].

At this point, all accepted Changes should be substantially complete, and testable. Additionally, if a change is to be enabled by default, it must be so enabled at Change Completion deadline.

This bug should be set at least to the MODIFIED state to indicate that it achieved completeness. Status will be provided to FESCo right after the deadline. If, for any reasons, your Change is not in required state, let me know and we will try to find solution. Fedora 22 is going to be strictly time based release. For Changes you decide to cancel/move to the next release, please use the NEW status and set needinfo on me and it will be acted upon. 

In case of any questions, don't hesitate to ask Wrangler (jreznik). Thank you.

[1] https://fedoraproject.org/wiki/Releases/22/Schedule

Comment 3 Jaroslav Reznik 2015-02-24 13:56:17 UTC
GNOME 3.15.90 was imported to Fedora 22.

Comment 4 Jaroslav Reznik 2015-03-24 11:41:49 UTC
This message is a reminder that Fedora 22 "Change Checkpoint: 100% Code Complete Deadline" is on 2015-03-31 [1].

All Accepted Changes has to be code complete and ready to be validated in the Beta release (optionally by Fedora QA). Required bug state at this point is ON_QA.

As for several System Wide Changes, Beta Freeze is a point of contingency plan, all incomplete Changes will be reported to FESCo for 2015-04-01 meeting. In case of any questions, don't hesitate to ask Wrangler (jreznik).

[1] https://fedoraproject.org/wiki/Releases/22/Schedule

Comment 5 Kalev Lember 2015-03-24 11:46:28 UTC
GNOME 3.15.92 is in stable and 3.16.0 is landing this week.

Comment 6 Kalev Lember 2015-03-31 21:49:43 UTC
GNOME 3.16.0 is in stable now.


Note You need to log in before you can comment on or make changes to this bug.