Bug 1191060 - Login Screen Over Wayland
Summary: Login Screen Over Wayland
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking   
(Show other bugs)
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Reznik
QA Contact:
Pete Travis
URL:
Whiteboard: ChangeAcceptedF22 SystemWideChange
Keywords:
: 1191076 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-10 11:54 UTC by Jaroslav Reznik
Modified: 2015-03-10 04:57 UTC (History)
2 users (show)

Fixed In Version: gdm-3.15.90-1.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-20 13:45:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jaroslav Reznik 2015-02-10 11:54:50 UTC
This is a tracking bug for Change: Login Screen Over Wayland
For more details, see: https://fedoraproject.org//wiki/Changes/Login_Screen_Over_Wayland

Change the Login screen that GDM uses to run on Wayland instead of X.

Comment 1 Jaroslav Reznik 2015-02-10 12:50:22 UTC
*** Bug 1191076 has been marked as a duplicate of this bug. ***

Comment 2 Jaroslav Reznik 2015-02-20 10:01:55 UTC
This message is a reminder that Fedora 22 Change Checkpoint: Completion deadline (testable) is on 2015-02-24 [1].

At this point, all accepted Changes should be substantially complete, and testable. Additionally, if a change is to be enabled by default, it must be so enabled at Change Completion deadline.

This bug should be set at least to the MODIFIED state to indicate that it achieved completeness. Status will be provided to FESCo right after the deadline. If, for any reasons, your Change is not in required state, let me know and we will try to find solution. Fedora 22 is going to be strictly time based release. For Changes you decide to cancel/move to the next release, please use the NEW status and set needinfo on me and it will be acted upon. 

In case of any questions, don't hesitate to ask Wrangler (jreznik). Thank you.

[1] https://fedoraproject.org/wiki/Releases/22/Schedule

Comment 3 Ray Strode [halfline] 2015-02-20 13:45:15 UTC
This is in place now.

Comment 4 Pete Travis 2015-03-10 04:57:34 UTC
I've written a bit about this Change at https://fedoraproject.org/wiki/Documentation_Desktop_Beat - feedback or direct edits are welcome.


Note You need to log in before you can comment on or make changes to this bug.