Bug 1191113 - lxqt-globalkeysd tries to run dbus-launch but the package doesn't depend on it
Summary: lxqt-globalkeysd tries to run dbus-launch but the package doesn't depend on it
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: lxqt-globalkeys
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Helio Chissini de Castro
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-10 13:32 UTC by Karel Volný
Modified: 2015-02-10 13:46 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-02-10 13:46:01 UTC


Attachments (Terms of Use)

Description Karel Volný 2015-02-10 13:32:46 UTC
Description of problem:
While researching bug 994123 I have found that I don't have lxqt-globalkeysd running.
The cause was that it tried to run `dbus-launch` which wasn't present on my system and so it bailed out with error.
It needs to have it added into the dependency chain.

Version-Release number of selected component (if applicable):
lxqt-globalkeys-0.8.0-6.fc21.x86_64

How reproducible:
always

Steps to Reproduce:
1. do a minimal install
2. yum install lxqt-globalkeys
3. rpm -q dbus-x11

Actual results:
package dbus-x11 is not installed

Expected results:
dbus-x11-1.8.14-1.fc21.x86_64

Additional info:
see buf 994123 comment 14

Comment 1 Helio Chissini de Castro 2015-02-10 13:46:01 UTC
Fixed on 0.9.0-4

Regards, Helio


Note You need to log in before you can comment on or make changes to this bug.