Bug 119134 - glibc-2.3.3-18.src.rpm rebuild fails on multiprocessor platforms
glibc-2.3.3-18.src.rpm rebuild fails on multiprocessor platforms
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-25 08:26 EST by Oliver Paukstadt
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 02:02:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
buildlog glibc.failed (64.63 KB, text/plain)
2004-03-25 08:46 EST, Oliver Paukstadt
no flags Details

  None (edit)
Description Oliver Paukstadt 2004-03-25 08:26:59 EST
glibc-2.3.3-18.src.rpm build fails on multiprocessor platforms.

I used a s390 with 5 CPUs and the spec file started a make -j 5
This fails.

chmod -x /usr/bin/getconf disables the use of the -j option and then
the glibc package builds without problems.

Ask for a build log if you need one.
Comment 1 Jakub Jelinek 2004-03-25 08:36:18 EST
Well, it built just fine for me on all arches (on s390 and s390x
this was with 8 CPUs each particularly).
Comment 2 Oliver Paukstadt 2004-03-25 08:46:23 EST
Created attachment 98849 [details]
buildlog glibc.failed
Comment 3 Ulrich Drepper 2004-08-26 02:02:55 EDT
Works for me all the time.  We won't chase somebody else's build
problems.  If you actually find something wrong, which I doubt, report
it upstream.

Note You need to log in before you can comment on or make changes to this bug.