Bug 1191378 - [abrt] WARNING: CPU: 0 PID: 49 at drivers/gpu/drm/drm_irq.c:1121 drm_wait_one_vblank+0x164/0x170 [drm]() [drm]
Summary: [abrt] WARNING: CPU: 0 PID: 49 at drivers/gpu/drm/drm_irq.c:1121 drm_wait_one...
Keywords:
Status: CLOSED DUPLICATE of bug 126342
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 21
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:5e42736d0a881c1b91d35189fe0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-11 08:16 UTC by Isaac
Modified: 2015-02-12 15:58 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 13:15:03 UTC


Attachments (Terms of Use)
File: dmesg (63.36 KB, text/plain)
2015-02-11 08:16 UTC, Isaac
no flags Details

Description Isaac 2015-02-11 08:16:17 UTC
Description of problem:
I'm running Adobe Flash on Firefox v35.0.1 on www.twitch.tv. I think Adobe Flash is the issue but not for sure. Everything locks up, keyboard and mouse input is gone. Colors flash on screen and all sound stops.

Additional info:
reporter:       libreport-2.3.0.37.gea76c
WARNING: CPU: 0 PID: 49 at drivers/gpu/drm/drm_irq.c:1121 drm_wait_one_vblank+0x164/0x170 [drm]()
vblank not available on crtc 0, ret=-22
Modules linked in: i915 b44 mii firewire_ohci i2c_algo_bit ssb drm_kms_helper firewire_core mmc_core ata_generic crc_itu_t drm pata_acpi video
CPU: 0 PID: 49 Comm: kworker/u4:1 Not tainted 3.19.0-1.vanilla.mainline.knurd.1.fc21.i686 #1
Hardware name: Dell Inc. MP061                           /0FF049, BIOS A01 03/17/2006
Workqueue: events_unbound async_run_entry_fn
 00000000 2a5ae22b 00000000 f6875ab8 c0a5b08d f6875afc f6875aec c045792b
 f7e10200 f6875b1c 00000031 f7e0e4a3 00000461 f7deabb4 00000461 f7deabb4
 f6468000 f6b5a000 00000000 f6875b08 c045799e 00000009 f6875afc f7e10200
Call Trace:
 [<c0a5b08d>] dump_stack+0x41/0x52
 [<c045792b>] warn_slowpath_common+0x8b/0xc0
 [<f7deabb4>] ? drm_wait_one_vblank+0x164/0x170 [drm]
 [<f7deabb4>] ? drm_wait_one_vblank+0x164/0x170 [drm]
 [<c045799e>] warn_slowpath_fmt+0x3e/0x60
 [<f7deabb4>] drm_wait_one_vblank+0x164/0x170 [drm]
 [<f7ff00f2>] intel_enable_tv+0x22/0x60 [i915]
 [<f7fbd5ed>] i9xx_crtc_enable+0x35d/0x420 [i915]
 [<f7fbbef5>] __intel_set_mode+0x8d5/0xab0 [i915]
 [<f7fc1486>] intel_set_mode+0x76/0xb0 [i915]
 [<f7fc16bd>] intel_get_load_detect_pipe+0x1fd/0x4a0 [i915]
 [<f7ff0c56>] intel_tv_detect+0x106/0x5c0 [i915]
 [<c04b0001>] ? SyS_stime+0x41/0x80
 [<f7d437f8>] drm_helper_probe_single_connector_modes_merge_bits+0x2c8/0x410 [drm_kms_helper]
 [<f7d43957>] drm_helper_probe_single_connector_modes+0x17/0x20 [drm_kms_helper]
 [<f7d4c801>] drm_fb_helper_probe_connector_modes.isra.3+0x41/0x60 [drm_kms_helper]
 [<f7d4da28>] drm_fb_helper_initial_config+0x48/0x380 [drm_kms_helper]
 [<c04020ec>] ? __switch_to+0x11c/0x490
 [<c0a5c8da>] ? __schedule+0x24a/0x800
 [<f7fcf949>] intel_fbdev_initial_config+0x19/0x20 [i915]
 [<c0473cae>] async_run_entry_fn+0x4e/0x170
 [<c07e8a1a>] ? deferred_probe_work_func+0xba/0xd0
 [<c046b550>] ? pwq_dec_nr_in_flight+0x40/0x90
 [<c046cc98>] process_one_work+0x118/0x370
 [<c04b21cd>] ? try_to_del_timer_sync+0x4d/0x80
 [<c046d511>] worker_thread+0x41/0x430
 [<c046d4d0>] ? rescuer_thread+0x2b0/0x2b0
 [<c0471673>] kthread+0xb3/0xd0
 [<c0a607c1>] ret_from_kernel_thread+0x21/0x30
 [<c04715c0>] ? kthread_create_on_node+0x130/0x130

Comment 1 Isaac 2015-02-11 08:16:22 UTC
Created attachment 990382 [details]
File: dmesg

Comment 2 Josh Boyer 2015-02-11 13:15:03 UTC

*** This bug has been marked as a duplicate of bug 126342 ***


Note You need to log in before you can comment on or make changes to this bug.