Bug 119150 - My browser does not use my internet connection (PPPoE)
My browser does not use my internet connection (PPPoE)
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-25 11:29 EST by PE Meunier
Modified: 2015-01-04 17:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-07 01:17:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description PE Meunier 2004-03-25 11:29:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
When I connect to the Internet through my ADSL connection, my modem 
seems to be connected.
Though, I'm unable to use the connection, neither with http nor with 
ftp.
My browsers (Mozilla, epiphany) both read "adress not found".
gFTP can't connect.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.PPPoE connection

Additional info:
Comment 1 Dave Jones 2004-06-14 20:05:17 EDT
still a problem in the latest kernel ?

are you getting any packets in/out at all ? (ifconfig will show you)
can you traceroute to an ip ?
does disabling ECN make a difference ? (/proc/sys/net/ipv4/tcp_ecn)
Comment 2 Dave Jones 2004-12-07 01:17:16 EST
no info in 6 months - closing.

Note You need to log in before you can comment on or make changes to this bug.