This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 11916 - "Move" window function has wrong limits
"Move" window function has wrong limits
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-05 16:48 EDT by fdecker
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-05 16:48:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fdecker 2000-06-05 16:48:25 EDT
When you select the move function from a windows menu (maximize, minimize, 
move, resize..etc) then try to move the window around by using the arrow 
keys on the keyboard, you should be able to move the top of the window up 
further.  The current limit is that you cant move the title bar off the 
desktop space.  I think you should be able to move the window up further.  
This would have been VERY useful to fix a problem I had today where I was 
stuck in some awful 320x240 desktop resolution and couldn't arrange the 
window to see the bottom of the desktop properties page.  Since I couldn't 
see the controls to resize the desktop, I had no idea how else to change 
the resolution... ended up reinstalling.  pretty annoying.
Comment 1 Trond Eivind Glomsrxd 2000-06-18 17:51:53 EDT
For changes like this to the program itself, I would think writing the mailing
list would be the best move.

Note You need to log in before you can comment on or make changes to this bug.