Bug 1191774 - Space needed between * and required fields in Content Filters
Summary: Space needed between * and required fields in Content Filters
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Uncategorized
Version: 6.0.7
Hardware: x86_64
OS: Linux
unspecified
low vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Bruno Rocha
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-11 23:24 UTC by Brett Thurber
Modified: 2019-09-25 20:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 08:47:47 UTC
Target Upstream Version:


Attachments (Terms of Use)
Content filter required fields (98.02 KB, image/png)
2015-02-11 23:24 UTC, Brett Thurber
no flags Details
Problem is fixed (45.75 KB, image/png)
2016-06-27 21:19 UTC, Bruno Rocha
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 14077 None None None 2016-04-22 14:52:49 UTC
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Brett Thurber 2015-02-11 23:24:27 UTC
Created attachment 990698 [details]
Content filter required fields

Description of problem:
Content > Content Views > click on a Content View > Content > Filters > New Filter: Required fields are marked with *, but they should have a space between the label and the *.

Version-Release number of selected component (if applicable):
6.0.7

How reproducible:
N/A

Steps to Reproduce:
1. Naviage to Content > Content View 
2. Select a view and in the right window pane click Content > Filters 
3. Click the New Filter button

Actual results:
No space between label and *.

Expected results:
Space between * and label.

Additional info:
Screen shot attached.

Comment 1 RHEL Program Management 2015-02-11 23:43:25 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Adam Ruzicka 2016-03-07 12:53:05 UTC
Created redmine issue http://projects.theforeman.org/issues/14077 from this bug

Comment 4 Bryan Kearney 2016-03-07 13:00:47 UTC
Upstream bug component is Uncategorized

Comment 5 Bryan Kearney 2016-03-09 17:00:36 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/14077 has been closed
-------------
Adam Ruzicka
Applied in changeset commit:bastion|aff127976079160823235180901872c1b419d577.

Comment 7 Bruno Rocha 2016-06-27 21:19:33 UTC
Created attachment 1173190 [details]
Problem is fixed

Comment 9 errata-xmlrpc 2016-07-27 08:47:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.