Bug 119189 - scriplet failed on xorg-x11-libs on postun
scriplet failed on xorg-x11-libs on postun
Status: CLOSED DUPLICATE of bug 118890
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-03-25 22:09 EST by raxet
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description raxet 2004-03-25 22:09:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:

On scriplet - see attached dump of rpm -Uvh

Expected Results:  normal exit

Additional info:
Comment 1 Bill Nottingham 2004-03-25 22:47:04 EST

*** This bug has been marked as a duplicate of 119187 ***
Comment 2 Mike A. Harris 2004-03-26 01:42:10 EST

*** This bug has been marked as a duplicate of 118890 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.