Bug 119203 - patch: stop whining about missing MemShared in /proc/meminfo with kernel 2.6
patch: stop whining about missing MemShared in /proc/meminfo with kernel 2.6
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: net-snmp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-03-26 06:28 EST by Kaj J. Niemi
Modified: 2015-03-04 20:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-08 11:10:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
oneliner commenting out unnecessary logging (515 bytes, patch)
2004-03-26 06:29 EST, Kaj J. Niemi
no flags Details | Diff

  None (edit)
Description Kaj J. Niemi 2004-03-26 06:28:51 EST
Description of problem:
There is not a line starting MemShared reading /proc/meminfo with
kernel 2.6 anymore. It looks like on 2.4 it has usually had the value
of zero (0) if it existed. 

Mar 26 13:27:47 quux snmpd[678]: No MemShared line in /proc/meminfo
Mar 26 13:28:05 quux last message repeated 14 times
Mar 26 13:29:17 quux last message repeated 40 times
Mar 26 13:30:30 quux snmpd[678]: No MemShared line in /proc/meminfo

Version-Release number of selected component (if applicable):
net-snmp-5.1.1

Additional info:
Attached patch prevents net-snmp from unnecessarily complaining about
the fact. Oneliner, really.

Thanks.
Comment 1 Kaj J. Niemi 2004-03-26 06:29:17 EST
Created attachment 98879 [details]
oneliner commenting out unnecessary logging
Comment 2 Kaj J. Niemi 2004-04-06 13:05:54 EDT
It would be good if this made FC2. :)
Comment 3 Phil Knirsch 2004-04-08 11:10:49 EDT
Yeah, looks reasonable, too.

Will be included in next build, as usual. :-)

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.