Bug 1192083 - Please switch to Python 3
Summary: Please switch to Python 3
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-abrt
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jakub Filak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-12 15:27 UTC by Bohuslav "Slavek" Kabrda
Modified: 2016-12-01 00:48 UTC (History)
4 users (show)

Fixed In Version: gnome-abrt-1.1.0-1.fc22 gnome-abrt-1.1.0-1.fc23
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-07 08:05:17 UTC


Attachments (Terms of Use)

Description Bohuslav "Slavek" Kabrda 2015-02-12 15:27:12 UTC
Hi, as per [1], I'd like to ask you to switch to building with Python 3. AFAIK gnome-abrt is ported upstream, so it should be a simple matter of changing the downstream packaging.
Thanks.

Comment 1 Bohuslav "Slavek" Kabrda 2015-02-12 15:29:15 UTC
Oh, and the missing reference [1] is: https://fedoraproject.org/wiki/Changes/Python_3_Migration_Improvements

Comment 2 Robert Kuska 2015-04-02 08:31:09 UTC
As of 1.1.0-1 gnome-abrt is built with python3.

http://koji.fedoraproject.org/koji/buildinfo?buildID=621561


This bug can be closed.

Comment 3 Jakub Filak 2015-04-07 08:05:17 UTC
Thank you for the reminder.


Note You need to log in before you can comment on or make changes to this bug.