Bug 119213 - docs in wrong paths due to pflogsumm
docs in wrong paths due to pflogsumm
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-26 09:59 EST by Chris Ricker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-31 17:47:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2004-03-26 09:59:44 EST
The docs are in the wrong location:

/usr/share/doc/postfix-1.1.0/

It looks like the subpackage for pflogsumm is resetting the %{version}
macro to pflogsumm's version (1.1.0) instead of postfix' version
(2.0.19, now), which in turn horks %{postfix_doc_dir} and everything
that cascades off of it...
Comment 1 John Dennis 2004-03-31 17:47:21 EST
Should be fixed in 2.0.18-4 (which is still building), good catch, I
didn't notice the doc directory got reset (John, who wishes rpm was a
real language with scope, hierarchy, correct parsing, etc. so he
doesn't get burned over expectations over how rpm will work :-) :-)

I am aware postfix is now up to 2.0.19, at the time I did the last
update the TLS and IPV6 patches weren't out for 2.0.19 yet. I will
upgrade to 2.0.19 soon.

Note You need to log in before you can comment on or make changes to this bug.