Bug 1192186 - Sync status displays incorrect status
Summary: Sync status displays incorrect status
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Brad Buckingham
QA Contact: Corey Welton
URL: http://projects.theforeman.org/issues...
Whiteboard: Verified in Upstream
: 1223113 1232403 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-12 19:36 UTC by sthirugn@redhat.com
Modified: 2019-09-25 20:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 08:48:04 UTC
Target Upstream Version:


Attachments (Terms of Use)
sync status incorrect (73.91 KB, image/png)
2015-02-12 19:36 UTC, sthirugn@redhat.com
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 11646 None None None 2016-04-22 14:55:34 UTC
Red Hat Bugzilla 1244228 None None None Never
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Internal Links: 1244228

Description sthirugn@redhat.com 2015-02-12 19:36:07 UTC
Created attachment 991113 [details]
sync status incorrect

Description of problem:
Sync status displays irrelevant status

Version-Release number of selected component (if applicable):
Satellite-6.1.0-RHEL-6-20150210.0

How reproducible:
Always

Steps to Reproduce:
1. Create a custom product and add a repo (preferably a large repo)
2. Start syncing the product
3. Navigate to the Product -> Repositories tab

Actual results:
Sync status shows 'Pending ago'

Expected results:
Sync status should show 'Pending'

Additional info:
screenshot attached

Comment 5 sthirugn@redhat.com 2015-05-19 22:02:50 UTC
*** Bug 1223113 has been marked as a duplicate of this bug. ***

Comment 6 sthirugn@redhat.com 2015-06-16 16:45:48 UTC
*** Bug 1232403 has been marked as a duplicate of this bug. ***

Comment 7 Brad Buckingham 2015-09-01 19:06:36 UTC
Created redmine issue http://projects.theforeman.org/issues/11646 from this bug

Comment 8 Brad Buckingham 2015-09-01 19:11:51 UTC
Katello PR: 
https://github.com/Katello/katello/pull/5456

Comment 9 Bryan Kearney 2015-09-01 20:03:08 UTC
Upstream bug component is WebUI

Comment 10 Bryan Kearney 2015-09-02 17:24:40 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/11646 has been closed
-------------
Brad Buckingham
Applied in changeset commit:katello|3aadd66ba506f03f4fc2b562654aca0e725c2353.

Comment 11 Tazim Kolhar 2015-11-04 11:35:01 UTC
*** This bug is verified in upstream.  This fix should eventually land in future downstream builds ***
Version Tested:

# rpm -qa | grep foreman
foreman-proxy-1.11.0-0.develop.201510201341git00875b3.el7.noarch
foreman-selinux-1.11.0-0.develop.201510071426git6234447.el7.noarch
tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3-3.el7.noarch
tfm-rubygem-foreman_docker-1.4.1-2.fm1_10.el7.noarch
foreman-debug-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
foreman-compute-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
foreman-release-scl-1-1.el7.x86_64
foreman-gce-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
tfm-rubygem-foreman_gutterball-0.0.1-3.el7.noarch
hp-z600-01.rhts.eng.bos.redhat.com-foreman-client-1.0-1.noarch
hp-z600-01.rhts.eng.bos.redhat.com-foreman-proxy-client-1.0-1.noarch
tfm-rubygem-foreman_discovery-4.1.2-1.fm1_11.el7.noarch
foreman-vmware-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
tfm-rubygem-foreman_hooks-0.3.9-1.el7.noarch
tfm-rubygem-foreman-tasks-0.7.6-1.fm1_10.el7.noarch
tfm-rubygem-hammer_cli_foreman_tasks-0.0.8-1.el7.noarch
hp-z600-01.rhts.eng.bos.redhat.com-foreman-proxy-1.0-1.noarch
foreman-ovirt-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
foreman-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
tfm-rubygem-hammer_cli_foreman_docker-0.0.3-4.el7.noarch
foreman-release-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
foreman-libvirt-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
foreman-postgresql-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
tfm-rubygem-hammer_cli_foreman-0.4.0-1.201510201150gitab068d9.el7.noarch
tfm-rubygem-foreman_bootdisk-6.0.0-2.fm1_10.el7.noarch

steps:
1. Create a custom product and add a repo (preferably a large repo)
2. Start syncing the product
3. Navigate to the Product -> Repositories tab

Sync status should show 'Pending'

Comment 15 errata-xmlrpc 2016-07-27 08:48:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.