Bug 1192533 - Scroll bars missing in widgets of Content Dashboard
Summary: Scroll bars missing in widgets of Content Dashboard
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Dashboard
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Eric Helms
QA Contact: Corey Welton
URL:
Whiteboard: Verified in Upstream
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-13 16:04 UTC by sthirugn@redhat.com
Modified: 2019-09-25 20:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 08:48:22 UTC
Target Upstream Version:


Attachments (Terms of Use)
Missing scroll bars (173.17 KB, image/png)
2015-02-13 16:04 UTC, sthirugn@redhat.com
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description sthirugn@redhat.com 2015-02-13 16:04:10 UTC
Created attachment 991420 [details]
Missing scroll bars

Description of problem:
Scroll bars missing in widgets of Content Dashboard

Version-Release number of selected component (if applicable):
Satellite-6.1.0-RHEL-6-20150210.0

How reproducible:
Always

Steps to Reproduce:
1. Make sure to have multiple cv published
2. Make sure to sync multiple products
3. Navigate to Monitor -> Content Dashboard
4. Change the widget settings to view 15 or 30 results

Actual results:
See the scroll bars missing (screenshot attached)

Expected results:
scroll bars should appear if the contents dont fit in the widget size

Additional info:

Comment 4 Brad Buckingham 2015-09-02 20:24:30 UTC
Changes have been made in the Katello upstream to merge the Content Dashboard widgets in to the main Dashboard.  With those changes, this issue should no longer exist.  Going to move to ON_QA for verification upstream or as the code moves to the downstream.

Comment 5 Brad Buckingham 2015-09-02 20:25:00 UTC
Sorry, placing in POST, since code is not yet downstream.

Comment 6 Tazim Kolhar 2015-11-05 12:48:38 UTC
*** This bug is verified in upstream.  This fix should eventually land in future downstream builds ***
Version Tested:
# rpm -qa | grep foreman
foreman-proxy-1.11.0-0.develop.201510201341git00875b3.el7.noarch
foreman-selinux-1.11.0-0.develop.201510071426git6234447.el7.noarch
tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3-3.el7.noarch
tfm-rubygem-foreman_docker-1.4.1-2.fm1_10.el7.noarch
foreman-debug-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
foreman-compute-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
foreman-release-scl-1-1.el7.x86_64
foreman-gce-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
tfm-rubygem-foreman_gutterball-0.0.1-3.el7.noarch
hp-z600-01.rhts.eng.bos.redhat.com-foreman-client-1.0-1.noarch
hp-z600-01.rhts.eng.bos.redhat.com-foreman-proxy-client-1.0-1.noarch
tfm-rubygem-foreman_discovery-4.1.2-1.fm1_11.el7.noarch
foreman-vmware-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
tfm-rubygem-foreman_hooks-0.3.9-1.el7.noarch
tfm-rubygem-foreman-tasks-0.7.6-1.fm1_10.el7.noarch
tfm-rubygem-hammer_cli_foreman_tasks-0.0.8-1.el7.noarch
hp-z600-01.rhts.eng.bos.redhat.com-foreman-proxy-1.0-1.noarch
foreman-ovirt-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
foreman-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
tfm-rubygem-hammer_cli_foreman_docker-0.0.3-4.el7.noarch
foreman-release-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
foreman-libvirt-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
foreman-postgresql-1.11.0-0.develop.201510271601git4e08a71.el7.noarch
tfm-rubygem-hammer_cli_foreman-0.4.0-1.201510201150gitab068d9.el7.noarch
tfm-rubygem-foreman_bootdisk-6.0.0-2.fm1_10.el7.noarch

steps:
1. Make sure to have multiple cv published
2. Make sure to sync multiple products
3. Navigate to Monitor -> Content Dashboard
4. Change the widget settings to view 15 or 30 results

scroll bars appears

Comment 10 errata-xmlrpc 2016-07-27 08:48:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.