Bug 119296 - won't boot X with more than 4GB of RAM
won't boot X with more than 4GB of RAM
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86 (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-03-29 01:43 EST by Rey Batioco
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
working XF86Config (4.40 KB, text/plain)
2004-03-29 01:45 EST, Rey Batioco
no flags Details

  None (edit)
Description Rey Batioco 2004-03-29 01:43:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
We have a tyan k8w dual opteron board configured as follows: 
2P 240 Opteron 
8GB memory 
RHEL3 AMD64 U1 (kernel 2.4.21-9smp) 
Nvidia NVS 280 AGP video 


When logging into the system at init level 5, KDE/Gnome is unable to
load.  Sorry, I forgot to include that I was already using NVIDIA's
drivers, the same version that is patched for 64bit (1.0-5332). 
The generic drivers allow the system to boot KDE/Gnome, but do not
allow us to use dual-dvi output to drive two flatscreens at 1600x1200.
 So using the generic XFree drivers are not a solution for RHEL3
AMD64. _________________________________________________________________

I've attached my (working) XF86Config file. 
I say working because when only 4GB of memory is used (in a 2+2
configuration), kde/gnome loads properly, but when 8GB of memory (4+4)
is used, gnome/kde fails to load.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Just Start the Machine and boot into level 5

Actual Results:  The system won't boot into Graphical Display when
using more than 4GB of RAM.  

Expected Results:  Boot into runlevel 5.

Additional info:
Comment 1 Rey Batioco 2004-03-29 01:45:45 EST
Created attachment 98917 [details]
working XF86Config
Comment 2 Mike A. Harris 2004-03-29 12:52:55 EST

*** This bug has been marked as a duplicate of 73733 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.