Bug 119298 - After installing, first boot, system hangs
After installing, first boot, system hangs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-29 02:39 EST by RbR
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 10:46:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description RbR 2004-03-29 02:39:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
- HP Pavilion ze5600.
- Modelnumber: ze5611ea
- memory: 512
- video: radeon igp 345m (32 MB shared from the 512 MB)
- harddisk: ST94011A
- DVD CDRom RW: Sony DVD+RW DW-P50a
- Thirst partition is FAT. System Commander 7.05 is installed on this partition.
- Second partion is EXT2
- Partion 3 is Swap
- Partition 4 is an extended partition, containing NTFS partitions, containing W2k.

Installing Fedora Core1
- Dutch
- No GNOME, selected KDE
- Selected some additional tools
Using manual partioning
- GRUB is not installed in hda, but in the second partition

Everything seems to be OK, except that the videocard doesn't seem to be recognized; while installing a line appears that is will use vesa (generic)

Reboot
- click on details
- There is this moment that it tries to initialize the local disks
--- this circling circle with dots is circling for a while.
--- after +/- 7 seconds, the system freezes up. Cannot move mouse. Nothing happens. Have to use power button to turn pc off/on. Circle with dots is als frozen.

Tried a couple of things. Prior to trying something new, always did a format of the partitions
- Force LBA32 while installing.
didn't help

- entering setup of PC and disable 32 bit access of harddisk
didn't help

- Force lba32 + entering setup of PC and disable 32 bit access of harddisk
didn't help

- linux nofb
didn't help

Anyone an idea?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
See description
    

Actual Results:  System is dead. Wil not boot after install

Expected Results:  Boot........

Additional info:
Comment 1 Daniel Veillard 2004-09-18 16:52:48 EDT
Is Fedora Core current version (FC2 or FC2test1) still exhibit
the problem ?
Remove the rhgb option from the grub command line to work
around the rhgb problem if it still exists.

Daniel
Comment 2 Daniel Veillard 2004-11-30 10:46:03 EST
No news on this for more than 8 months and 2 fedora core releases,
I think we can safely close this bug now.

Daniel

Note You need to log in before you can comment on or make changes to this bug.