Bug 119313 - openoffice.org problematic powerpoint slides
Summary: openoffice.org problematic powerpoint slides
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-29 11:17 UTC by Warren Togami
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-27 15:01:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 41464 None None None Never

Description Warren Togami 2004-03-29 11:17:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040225 Firefox/0.8

Description of problem:
http://togami.com/~warren/temp/oobroken/
To reproduce the problems below, please download all of the PPT files
from here first.

Unable to Edit, may only preview or show slide show
===================================================
20040129-lecture.ppt
20040217-ch05.ppt
20040217-ch06.ppt
20040217-ch07.ppt
20040217-ch08.ppt
20040223-ch10.ppt

Layout screwed up but text readable
===================================
20040129-lecture.ppt
	Slide 19

Font size and layout totally screwed and unreadable
===================================================
20040129-lecture.ppt
	Slides 14, 16, 19, 20, 21, 22 ...
20040217-ch05.ppt
	Slide 8
20040217-ch06.ppt
	Slide 5
20040217-ch08.ppt
	Slide 9
20040223-ch10.ppt
	Slide 13
20040223-ch12.ppt
	Slide 4

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-32

Comment 1 Dan Williams 2004-04-19 20:35:14 UTC
Warren: for the ones where you cannot edit, you need to click the
little teeny button on the far-left of the horizontal scrollbar
area... it looks like 2 offset pieces of paper.

For the 20040129-lecture, the font size for those letters is 199.9pt.
 Perhaps OOo imports wrong... each letter is also a separate text box,
which doesn't help stuff much.

Can these go upstream?

Comment 2 Caolan McNamara 2004-11-06 01:20:16 UTC
caolanm->wtogami: The link has gone stale, could you have a look again
with the current 1.1.2-10 rpm and see what's still broken, reassign to
me if there's stuff outstanding you reckon should be handled by us.

Comment 3 Warren Togami 2004-11-06 04:05:26 UTC
I fixed the link.  Retested everything in FC3 and everything mentioned
still is broken.

Comment 4 Caolan McNamara 2005-01-27 15:01:01 UTC
This is all broken in 2.0 as well, we'll have to call in the big guns.


Note You need to log in before you can comment on or make changes to this bug.