Bug 119315 - "fixfiles check" does not really check.
"fixfiles check" does not really check.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
http://people.redhat.com/kwade/fedora...
: SELinux
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-29 07:45 EST by Aleksey Nogin
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 14:14:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2004-03-29 07:45:00 EST
According to the SELinux FAQ, the "fixfiles check" is supposed to
actually check file contexts. However currently it will only _echo_
the appropriate setfiles command, as opposed to actually running it.

Version-Release number of selected component (if applicable):

policycoreutils-1.9-12  selinux-faq-1.0 (2004-03-29-T16:20-0800)
Comment 1 Daniel Walsh 2004-03-29 08:39:58 EST
Fixed in policycoreutils-1.9-16

Dan
Comment 2 Karsten Wade 2004-03-29 13:12:05 EST
Removing block on 118757 since the content in the FAQ is correct with
respect to the program.

Note You need to log in before you can comment on or make changes to this bug.