Bug 1193225 - Architecture link broken
Summary: Architecture link broken
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: website
Version: pre-release
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
Assignee: Tuomas Kuosmanen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-16 22:18 UTC by Samuel Marks
Modified: 2015-02-23 13:26 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-23 13:26:06 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Samuel Marks 2015-02-16 22:18:28 UTC
Steps to Reproduce:
1. Visit: http://www.gluster.org/documentation/
2. Click: "Gluster Architecture and Concepts"

Actual results:
Get directed to http://www.gluster.org/architecture.html
(404 Not Found)

Expected results:
Looks like it should link to: http://www.gluster.org/documentation/architecture/

Comment 1 Tuomas Kuosmanen 2015-02-17 12:40:28 UTC
Thanks for spotting this, should be fixed shortly.

Comment 2 Tuomas Kuosmanen 2015-02-20 10:22:12 UTC
Yeah, this is now fixed, the change is also live.

Comment 3 Niels de Vos 2015-02-23 13:26:06 UTC
Hi Tuomas,

I'll close this now, feel free to do that next time when you fix things :)

The process would be something like this:

1. status -> MODIFIED: change made in the repo, not publicly available yet
2. status -> ON_QA: change available in a staging environment
3. status -> CLOSED: change is live

Please leave an update with each step while working on bugs, users that reported them can then follow progress and comment on the change in the staging environment.

Thanks!


Note You need to log in before you can comment on or make changes to this bug.