Bug 119355 - "cp --preserve=mode" copy to Solaris NAS head returns Invalid argument error
Summary: "cp --preserve=mode" copy to Solaris NAS head returns Invalid argument error
Status: CLOSED DUPLICATE of bug 106584
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: coreutils   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-29 20:31 UTC by Lenny
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lenny 2004-03-29 20:31:01 UTC
Description of problem:

When issuing the command "cp --preserve=mode foo.txt /nas-head/dir/" 
the following error is returned:

cp: setting permissions for '/nas-head/foo.txt': Invalid argument

This problem is fixed in the current Gnu coreutils v 5.2.1

Version-Release number of selected component (if applicable):

coreutils-4.5.3-26

How reproducible:

Always

Steps to Reproduce:

See above
  
Actual results:


Expected results:


Additional info:

Comment 1 Tim Waugh 2004-03-30 10:48:04 UTC
Is this the same as bug #106584?

Comment 2 Lenny 2004-03-30 16:10:14 UTC

*** This bug has been marked as a duplicate of 106584 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.