Bug 119373 - Team checkout w/CVS does not work if compression enabled
Summary: Team checkout w/CVS does not work if compression enabled
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Developer Suite
Classification: Retired
Component: eclipse   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Keith Seitz
QA Contact: eclipse-bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-29 22:18 UTC by Keith Seitz
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-03 19:22:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Keith Seitz 2004-03-29 22:18:39 UTC
Description of problem:
Cannot use compression on CVS checkouts

Version-Release number of selected component (if applicable):
20040329 nightly

How reproducible:
Every time

Steps to Reproduce:
1. Enable CVS compression (Window->Preferences->Team->CVS->Compression
Level); Set to 9 (highest) [anything but 0 will fail]
2. Check out a module/folder

  
Actual results:
Check out appears to proceed, but ends with the error dialog "Problem
writing resourcre '/org.junit/.classpath'. corrupted gzip file - crc
mismatch" [I was checking out org.junit in this case.]

Expected results:
no errors

Additional info:

Comment 1 Keith Seitz 2004-08-03 19:22:00 UTC
Compression problem seems to be fixed in Eclipse 3.0. I'm closing this
bug.


Note You need to log in before you can comment on or make changes to this bug.