Bug 119374 - CDT debugger mentions "GNUPro Debugger"
CDT debugger mentions "GNUPro Debugger"
Status: CLOSED NEXTRELEASE
Product: Red Hat Developer Suite
Classification: Retired
Component: CDT (Show other bugs)
1.0
All Linux
high Severity low
: ---
: ---
Assigned To: Tom Tromey
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-29 17:26 EST by Keith Seitz
Modified: 2014-08-11 01:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-02 10:45:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Keith Seitz 2004-03-29 17:26:08 EST
Description of problem:
The CDT give two choices for debugging, "GDB Server" and "GNUPro
Debugger".

Version-Release number of selected component (if applicable):
20040329 nightly

How reproducible:
Every time

Steps to Reproduce:
1. Run->Debug...; click "C/C++ Local" and "New" 
2. Select "Debugger" tab

Actual results:
The "Debugger:" combo gives two options, "GDB Server" and "GNUPro
Debugger".

Expected results:
Should simply say "GDB Server" and "Local GDB" or something like that

Additional info:
Is not "GNUPro" a protected name for Red Hat's supported version of
GNU tools (gcc, gdb, insight, simulators, etc)? I don't think we
should let eclipse.org pretend to be using a real GNUPro release.
Comment 1 Jeremy Handcock 2004-04-02 10:45:39 EST
GNUPro Debugger addition is intended; patch to fix the mixup has been
checked in.

Note You need to log in before you can comment on or make changes to this bug.