Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1194115 - [abrt] WARNING: CPU: 0 PID: 760 at drivers/gpu/drm/i915/intel_display.c:901 intel_wait_for_vblank+0x1f7/0x200 [i915]() [i915]
Summary: [abrt] WARNING: CPU: 0 PID: 760 at drivers/gpu/drm/i915/intel_display.c:901 i...
Keywords:
Status: CLOSED DUPLICATE of bug 1144620
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 21
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:adb615557142e1329fc9a22fe38...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-19 04:14 UTC by Bry
Modified: 2015-05-27 14:41 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-27 14:41:14 UTC
Type: ---


Attachments (Terms of Use)
File: dmesg (56.73 KB, text/plain)
2015-02-19 04:14 UTC, Bry
no flags Details

Description Bry 2015-02-19 04:14:15 UTC
Additional info:
reporter:       libreport-2.3.0
WARNING: CPU: 0 PID: 760 at drivers/gpu/drm/i915/intel_display.c:901 intel_wait_for_vblank+0x1f7/0x200 [i915]()
vblank wait on pipe A timed out
Modules linked in: xt_CHECKSUM ipt_MASQUERADE nf_nat_masquerade_ipv4 nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw arc4 rtl8187 eeprom_93cx6 mac80211 cfg80211 snd_hda_codec_realtek snd_hda_codec_generic snd_hda_intel snd_hda_controller snd_hda_codec snd_hwdep coretemp snd_seq snd_seq_device snd_pcm iTCO_wdt iTCO_vendor_support joydev lpc_ich serio_raw toshiba_acpi sparse_keymap i2c_i801 snd_timer rfkill snd wmi soundcore
 toshiba_bluetooth binfmt_misc i915 i2c_algo_bit drm_kms_helper drm r8169 mii video
CPU: 0 PID: 760 Comm: Xorg.bin Not tainted 3.18.7-200.fc21.i686 #1
Hardware name: TOSHIBA Satellite L355/Portable PC, BIOS 1.90 06/04/2009
 00000000 8c015ddc 00000000 ee6a5bcc c0a4d516 ee6a5c10 ee6a5c00 c04564e2
 f84bbf64 ee6a5c30 000002f8 f84ba498 00000385 f8464377 00000385 f8464377
 f6468000 00070040 00000015 ee6a5c1c c045653e 00000009 ee6a5c10 f84bbf64
Call Trace:
 [<c0a4d516>] dump_stack+0x41/0x52
 [<c04564e2>] warn_slowpath_common+0x82/0xa0
 [<f8464377>] ? intel_wait_for_vblank+0x1f7/0x200 [i915]
 [<f8464377>] ? intel_wait_for_vblank+0x1f7/0x200 [i915]
 [<c045653e>] warn_slowpath_fmt+0x3e/0x60
 [<f8464377>] intel_wait_for_vblank+0x1f7/0x200 [i915]
 [<f849d7b9>] intel_tv_detect+0x209/0x5d0 [i915]
 [<f7faf888>] drm_helper_probe_single_connector_modes_merge_bits+0x2c8/0x410 [drm_kms_helper]
 [<c0609d95>] ? ext4_da_write_end+0x125/0x2e0
 [<c0a509a0>] ? mutex_lock+0x10/0x30
 [<f7faf9e7>] drm_helper_probe_single_connector_modes+0x17/0x20 [drm_kms_helper]
 [<f8092c32>] drm_mode_getconnector+0x352/0x3d0 [drm]
 [<f80928e0>] ? drm_mode_getcrtc+0xd0/0xd0 [drm]
 [<f8086035>] drm_ioctl+0x1f5/0x560 [drm]
 [<f80928e0>] ? drm_mode_getcrtc+0xd0/0xd0 [drm]
 [<c05064a7>] ? __tracing_open+0x177/0x320
 [<f8085e40>] ? drm_getmap+0xc0/0xc0 [drm]
 [<c05a0862>] do_vfs_ioctl+0x302/0x4f0
 [<c06770e2>] ? inode_has_perm.isra.30+0x32/0x50
 [<c0677247>] ? file_has_perm+0x97/0xa0
 [<c058ea45>] ? vfs_write+0x165/0x1e0
 [<c0677e7b>] ? selinux_file_ioctl+0x4b/0xe0
 [<c05a0ab0>] SyS_ioctl+0x60/0x90
 [<c04c64a7>] ? smp_call_function_any+0x67/0xb0
 [<c04c64a7>] ? smp_call_function_any+0x67/0xb0
 [<c0a5305f>] sysenter_do_call+0x12/0x12
 [<c04c64a7>] ? smp_call_function_any+0x67/0xb0
 [<c04c64a7>] ? smp_call_function_any+0x67/0xb0

Comment 1 Bry 2015-02-19 04:14:21 UTC
Created attachment 993400 [details]
File: dmesg

Comment 2 Adam Jackson 2015-05-27 14:41:14 UTC

*** This bug has been marked as a duplicate of bug 1144620 ***


Note You need to log in before you can comment on or make changes to this bug.