Bug 119414 - Cant start applications which needs a root pw from the menu
Cant start applications which needs a root pw from the menu
Status: CLOSED DUPLICATE of bug 117499
Product: Fedora
Classification: Fedora
Component: system-logviewer (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 03:06 EST by schiebe
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description schiebe 2004-03-30 03:06:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When i try to start a application from the gnomestartmenu which needs
normaly the rootpassword they dont start. For example
system-logviewer, gtoaster. When i start it from the gnome-termial the
root question comes.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Start from the gnome-main-menu the logviewer 
2.
3.
    

Additional info:
Comment 1 schiebe 2004-03-30 03:29:02 EST
edit: sometimes the rootpw question comes but then nevertheless
nothing happens. 
]$ system-logviewer
Konnte exec-Kontext nicht auf user_u:sysadm_r:sysadm_t setzen
Comment 2 Bill Nottingham 2004-03-30 11:42:36 EST

*** This bug has been marked as a duplicate of 117499 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.