Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1194140 - [abrt] nautilus: g_hash_table_lookup_node(): nautilus killed by SIGABRT
Summary: [abrt] nautilus: g_hash_table_lookup_node(): nautilus killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1187857
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 22
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:31eea1346dd92a8c3b8bfa4b4c7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-19 05:58 UTC by Alexander
Modified: 2015-02-19 21:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-19 21:05:43 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (31.12 KB, text/plain)
2015-02-19 05:58 UTC, Alexander
no flags Details
File: build_ids (4.56 KB, text/plain)
2015-02-19 05:58 UTC, Alexander
no flags Details
File: cgroup (190 bytes, text/plain)
2015-02-19 05:58 UTC, Alexander
no flags Details
File: core_backtrace (17.93 KB, text/plain)
2015-02-19 05:58 UTC, Alexander
no flags Details
File: dso_list (11.61 KB, text/plain)
2015-02-19 05:58 UTC, Alexander
no flags Details
File: environ (981 bytes, text/plain)
2015-02-19 05:58 UTC, Alexander
no flags Details
File: limits (1.29 KB, text/plain)
2015-02-19 05:58 UTC, Alexander
no flags Details
File: maps (57.64 KB, text/plain)
2015-02-19 05:58 UTC, Alexander
no flags Details
File: open_fds (1.18 KB, text/plain)
2015-02-19 05:58 UTC, Alexander
no flags Details
File: proc_pid_status (1.08 KB, text/plain)
2015-02-19 05:58 UTC, Alexander
no flags Details
File: var_log_messages (2.61 KB, text/plain)
2015-02-19 05:58 UTC, Alexander
no flags Details

Description Alexander 2015-02-19 05:58:14 UTC
Version-Release number of selected component:
nautilus-3.15.4-1.fc22

Additional info:
reporter:       libreport-2.3.0
backtrace_rating: 4
cmdline:        nautilus -n
crash_function: g_hash_table_lookup_node
executable:     /usr/bin/nautilus
kernel:         3.20.0-0.rc0.git7.3.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 g_hash_table_lookup_node at ghash.c:373
 #5 g_hash_table_lookup at ghash.c:1147
 #6 lookup_cached_xatom at gdkproperty-x11.c:163
 #7 gdk_x11_atom_to_xatom_for_display at gdkproperty-x11.c:196
 #8 nautilus_desktop_window_init_selection at nautilus-desktop-window.c:131
 #9 nautilus_desktop_window_constructed at nautilus-desktop-window.c:186
 #10 g_object_new_internal at gobject.c:1814
 #11 g_object_new_valist at gobject.c:2034
 #13 nautilus_desktop_window_new at nautilus-desktop-window.c:249
 #14 nautilus_desktop_window_ensure at nautilus-desktop-window.c:267

Potential duplicate: bug 1187857

Comment 1 Alexander 2015-02-19 05:58:18 UTC
Created attachment 993426 [details]
File: backtrace

Comment 2 Alexander 2015-02-19 05:58:20 UTC
Created attachment 993427 [details]
File: build_ids

Comment 3 Alexander 2015-02-19 05:58:21 UTC
Created attachment 993428 [details]
File: cgroup

Comment 4 Alexander 2015-02-19 05:58:23 UTC
Created attachment 993429 [details]
File: core_backtrace

Comment 5 Alexander 2015-02-19 05:58:25 UTC
Created attachment 993430 [details]
File: dso_list

Comment 6 Alexander 2015-02-19 05:58:27 UTC
Created attachment 993431 [details]
File: environ

Comment 7 Alexander 2015-02-19 05:58:28 UTC
Created attachment 993432 [details]
File: limits

Comment 8 Alexander 2015-02-19 05:58:31 UTC
Created attachment 993433 [details]
File: maps

Comment 9 Alexander 2015-02-19 05:58:32 UTC
Created attachment 993434 [details]
File: open_fds

Comment 10 Alexander 2015-02-19 05:58:34 UTC
Created attachment 993435 [details]
File: proc_pid_status

Comment 11 Alexander 2015-02-19 05:58:36 UTC
Created attachment 993436 [details]
File: var_log_messages

Comment 12 Matthias Clasen 2015-02-19 21:05:43 UTC

*** This bug has been marked as a duplicate of bug 1187857 ***


Note You need to log in before you can comment on or make changes to this bug.