Bug 119426 - kon2 can't open pty
kon2 can't open pty
Product: Fedora
Classification: Fedora
Component: kon2 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
Reported: 2004-03-30 07:56 EST by Akira TAGOH
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.3.9b-22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-04-12 02:54:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2004-03-30 07:56:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4.1)

Description of problem:
Since kernel doesn't support legacy pty system, kon2 doesn't work
anymore. it has to use the Unix98 pty instead of legacy stuff.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.run kon on the console

Actual Results:  KON> can not get master pty
/dev/ptysf: No such device

Expected Results:  kon2 should work properly

Additional info:
Comment 1 Akira TAGOH 2004-03-31 07:56:07 EST
should be fixed in 0.3.9b-22
Comment 2 Akira TAGOH 2004-04-12 02:54:04 EDT
looks good and works fine. closing this

Note You need to log in before you can comment on or make changes to this bug.