Bug 119426 - kon2 can't open pty
Summary: kon2 can't open pty
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kon2   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-30 12:56 UTC by Akira TAGOH
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: 0.3.9b-22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-12 06:54:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Akira TAGOH 2004-03-30 12:56:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4.1)
Gecko/20031114

Description of problem:
Since kernel doesn't support legacy pty system, kon2 doesn't work
anymore. it has to use the Unix98 pty instead of legacy stuff.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run kon on the console
2.
3.
    

Actual Results:  KON> can not get master pty
/dev/ptysf: No such device

Expected Results:  kon2 should work properly

Additional info:

Comment 1 Akira TAGOH 2004-03-31 12:56:07 UTC
should be fixed in 0.3.9b-22

Comment 2 Akira TAGOH 2004-04-12 06:54:04 UTC
looks good and works fine. closing this


Note You need to log in before you can comment on or make changes to this bug.