Bug 1194278 - Taskbar applet not refresh entries when application is closed in a hidden desktop
Summary: Taskbar applet not refresh entries when application is closed in a hidden des...
Keywords:
Status: CLOSED DUPLICATE of bug 988464
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdebase-workspace
Version: 6.6
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Jan Grulich
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1002711
TreeView+ depends on / blocked
 
Reported: 2015-02-19 13:20 UTC by Helio Chissini de Castro
Modified: 2019-11-14 06:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-02 07:26:18 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Helio Chissini de Castro 2015-02-19 13:20:43 UTC
An application, after registered in taskbar, got his entry stucked in the task list if the application is destroyed when the taskbar is showing only in a hidden desktop.

How to reproduce:

- Add more than one virtual desktop
- Set the taskbar to show only apps from the desktop
- Open some application with a time bomb close signal, suggestion konsole and
enter "sleep 10 && exit"
- Change to the other terminal and wait application close.
- Return to the previous desktop

The entry on taskbar from the application still there, but application is not opened anymore.

Reproduced on both 6.5 and 6.6

Comment 4 Jan Grulich 2015-11-02 07:26:18 UTC

*** This bug has been marked as a duplicate of bug 988464 ***


Note You need to log in before you can comment on or make changes to this bug.