Bug 119432 - Major problem--web sites not accessible--even with ECN off
Major problem--web sites not accessible--even with ECN off
Status: CLOSED DUPLICATE of bug 116692
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 09:21 EST by Don Hardaway
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Hardaway 2004-03-30 09:21:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Every time i access my bank (usbank.com) or credit card site
(firstusa.com) the browser just sits there saying resolving host. I
can browse other web sites without any problem.  

Version-Release number of selected component (if applicable):
kernel-2.6.3-2.1.253.2.1

How reproducible:
Always

Steps to Reproduce:
1.launch browser
2.type in usbank.com
3.
    

Actual Results:  sits there saying resolving host

Expected Results:  web site comes up in browser

Additional info:
Comment 1 Dave Jones 2004-03-30 12:05:00 EST

*** This bug has been marked as a duplicate of 116692 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.