Bug 119441 - Windows key inoperative
Summary: Windows key inoperative
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-30 15:44 UTC by Wayne Walker
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-31 21:53:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wayne Walker 2004-03-30 15:44:36 UTC
Description of problem:

Upgraded to Fedora Core 2 test2 this morning (Thanks guys!!)
The "Windows" key on the keyboard is no longer active (I use icewm and
the key was working at Fedora Core 2 test1 yesterday)

Version-Release number of selected component (if applicable):


How reproducible:
Very

Steps to Reproduce:
1. Use a window manager that is sensitive to the "Windows" key.
2. Press the Windows key, see menu not open up...
3.
  
Actual results:
See menu not open up.

Expected results:
See menu open up.

Additional info:
I did NOT perform any new X windows configuration.  This is the same
config I was using with Fedora Core 2 test1 (which was an upgrade from
production Fedora Core 1)

Comment 1 John Dennis 2004-03-30 15:49:30 UTC
Since I'm looking at other keyboard issues in the xorg release I might
as well take this one too.

Comment 2 John Dennis 2004-03-31 21:53:11 UTC
X is mapping both windows keys, you can verify this by running xev.
It's being mapped to the keysym SuperL and SuperR which is the same
mapping as in previous releases. I don't use icewm, but using the
standard gnome setup I can successsfully bind the windows key. I can
find no problem in the xorg-x11 component.


Note You need to log in before you can comment on or make changes to this bug.