Bug 119473 - Anaconda fails on partitioning step
Anaconda fails on partitioning step
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 15:00 EST by Scott
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 15:11:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file (40.25 KB, text/plain)
2004-03-30 15:02 EST, Scott
no flags Details

  None (edit)
Description Scott 2004-03-30 15:00:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Bear with me as this is my first bugzilla post.  Had anaconda up and
running.  Chose a fresh install and then to remove all linux
partitions.  Recieved a warning that the partitions weren't aligned
correctly, and chose to ignore it.  On the partitioning page, anaconda
fails and produces an anaconda dump file, which is included.

Version-Release number of selected component (if applicable):
Fedora Core 2 test 2

How reproducible:
Always

Steps to Reproduce:
1.Begin Installation of Fedora Core 2 Test 2
2.Choose a new installation
3.Tell it you want to remove all existing linux partitions
4.Click next
    

Actual Results:  Recieved a popup telling of a failure and then saved
the dump file onto disk.

Expected Results:  Should partition correctly.

Additional info:
Comment 1 Scott 2004-03-30 15:02:03 EST
Created attachment 98979 [details]
Anaconda dump file
Comment 2 Jeremy Katz 2004-03-30 18:46:46 EST
Can you reproduce this?  What partitions do you define (and in what
order)?
Comment 3 Scott 2004-03-30 22:37:31 EST
It happens every time I try to install.  I haven't gotten to define
any partitions.  I get to the screen where it asks you what you'd like
to do with the hard drive (remove linux partitions, remove all
partitions, use existing free space).  I select 'remove linux
partitions' and click next and thats when the error happens.  So far,
I've tried to install three times.
Comment 4 Scott 2004-03-31 14:48:39 EST
Just as an update.  I have tried downloading from other mirror sites,
burning using different programs (all at slowest write speed possible)
and different cdrom media and always get the same error.
Comment 5 Jeremy Katz 2004-04-05 17:23:26 EDT
What sort of partitioning setup do you have before starting your
installation?
Comment 6 Jeremy Katz 2004-09-22 15:11:42 EDT
Closing due to inactivity.

Note You need to log in before you can comment on or make changes to this bug.