Bug 119476 - Sound always set to zero on reboot
Sound always set to zero on reboot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 15:15 EST by Christian Schaller
Modified: 2014-03-16 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-30 17:16:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Schaller 2004-03-30 15:15:33 EST
With the switch to Alsa in Fedora I am having this annoying issue of
the sound being set to zero on each reboot. The reason for this is the
ALSA 'PCM' device always going back to zero on reboot. This means on
each reboot I need to go into gnome-volume control (gst-mixer) and
adjust it to get sound. I tried asking the gst-mixer author to fix it,
but he said it was an os/alsa fault not a gst-mixer bug.
Comment 1 Christian Schaller 2004-03-30 15:16:42 EST
Small correction. It is the emulated OSS 'PCM' device that gets set to
zero.
Comment 2 Bill Nottingham 2004-03-30 17:16:07 EST
This should be fixed in a later initscripts package ; settings are
saved on shutdown.

Note You need to log in before you can comment on or make changes to this bug.